Resolved -
This incident has been resolved.
Dec 4, 19:27 UTC
Update -
Pull Requests is operating normally.
Dec 4, 19:26 UTC
Update -
Pull Requests is experiencing degraded performance. We are continuing to investigate.
Dec 4, 19:21 UTC
Update -
Issues is operating normally.
Dec 4, 19:20 UTC
Update -
API Requests is operating normally.
Dec 4, 19:18 UTC
Update -
Webhooks is operating normally.
Dec 4, 19:17 UTC
Update -
We have identified the cause of timeouts impacting users across multiple services. This change was rolled back and we are seeing recovery. We will continue to monitor for complete recovery.
Dec 4, 19:11 UTC
Update -
Issues is experiencing degraded performance. We are continuing to investigate.
Dec 4, 19:07 UTC
Update -
API Requests is experiencing degraded performance. We are continuing to investigate.
Dec 4, 19:05 UTC
Update -
Webhooks is experiencing degraded performance. We are continuing to investigate.
Dec 4, 19:05 UTC
Investigating -
We are currently investigating this issue.
Dec 4, 18:58 UTC