Resolved -
This incident has been resolved.
Nov 25, 15:25 UTC
Update -
Search is now operating normally. We are declaring this issue resolved.
Nov 25, 15:24 UTC
Update -
We are now observing signs of complete recovery in search. We will continue to monitor and assess.
Nov 25, 15:10 UTC
Update -
We're observing signs of recovery in search, we will continue to monitor.
Next update within 15 minutes.
Nov 25, 14:40 UTC
Update -
We are seeing failures in repos, users, discussions, and wikis search. Customers may see failing searches and searching by topic may fail to load.
Code and issues search continue to be available.
The team is investigating, next update in 30m.
Nov 25, 14:10 UTC
Update -
We are seeing failures in search. Customers may see failing searches and searching by topic may fail to load.
Nov 25, 13:58 UTC
Investigating -
We are currently investigating this issue.
Nov 25, 13:57 UTC