GitHub header
Update - We have identified and begun to remediate the issue preventing Actions from triggering on closed pull requests. We are beginning to see recovery.
Jan 02, 2025 - 22:30 UTC
Investigating - We are investigating reports of degraded performance for Actions
Jan 02, 2025 - 22:09 UTC

About This Site

For the status of GitHub Enterprise Cloud - EU, please visit: eu.githubstatus.com

Git Operations ? Operational
Webhooks ? Operational
Visit www.githubstatus.com for more information Operational
API Requests ? Operational
Issues ? Operational
Pull Requests ? Operational
Actions ? Partial Outage
Packages ? Operational
Pages ? Operational
Codespaces ? Operational
Copilot Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Jan 2, 2025

Unresolved incident: Incident with Actions.

Jan 1, 2025

No incidents reported.

Dec 31, 2024

No incidents reported.

Dec 30, 2024

No incidents reported.

Dec 29, 2024

No incidents reported.

Dec 28, 2024

No incidents reported.

Dec 27, 2024

No incidents reported.

Dec 26, 2024

No incidents reported.

Dec 25, 2024

No incidents reported.

Dec 24, 2024

No incidents reported.

Dec 23, 2024

No incidents reported.

Dec 22, 2024

No incidents reported.

Dec 21, 2024

No incidents reported.

Dec 20, 2024
Resolved - On December 20th, 2024, between 15:57 UTC and 16:39 UTC some of our marketing pages became inaccessible and users attempting to access the pages would have received 500 errors. There was no impact to any operational product or service area. This issue was due to a partial outage with one of our service providers. At 16:39 UTC the service provider resolved the outage, restoring access to the affected pages. We are investigating methods to improve error handling and gracefully degrade these pages in case of future outages.
Dec 20, 16:44 UTC
Update - This issue is related to a partner who is working the problem, they in partial recovery.
Dec 20, 16:42 UTC
Update - We're seeing issues related to some of our marketing pages. We are investigating.
Dec 20, 16:20 UTC
Investigating - We are currently investigating this issue.
Dec 20, 16:18 UTC
Dec 19, 2024

No incidents reported.