Update - Pull Requests is experiencing degraded performance. We are continuing to investigate.
Dec 04, 2024 - 19:21 UTC
Update - Issues is operating normally.
Dec 04, 2024 - 19:20 UTC
Update - API Requests is operating normally.
Dec 04, 2024 - 19:18 UTC
Update - Webhooks is operating normally.
Dec 04, 2024 - 19:17 UTC
Update - We have identified the cause of timeouts impacting users across multiple services. This change was rolled back and we are seeing recovery. We will continue to monitor for complete recovery.
Dec 04, 2024 - 19:11 UTC
Update - Issues is experiencing degraded performance. We are continuing to investigate.
Dec 04, 2024 - 19:07 UTC
Update - API Requests is experiencing degraded performance. We are continuing to investigate.
Dec 04, 2024 - 19:05 UTC
Update - Webhooks is experiencing degraded performance. We are continuing to investigate.
Dec 04, 2024 - 19:05 UTC
Investigating - We are currently investigating this issue.
Dec 04, 2024 - 18:58 UTC